CleanMyMac > 服务 > 常见问题 > CleanMyMac 不支持 macOS 10.14 的解决方案

CleanMyMac 不支持 macOS 10.14 的解决方案

发布时间:2018-06-12

最近Mac出了一个新的测试系统:macOS 10.14 Beta版本,很多小伙伴们自动更新之后发现CleanMyMac不能用了,显示不支持这个版本。

macOS 10.14
图1:macOS 10.14

CleanMyMac不支持macOS 10.14
图2:CleanMyMac不支持macOS 10.14

下面就给大家介绍一下如何解决这个问题,具体可分三种情况。

情况一:已购买并激活CleanMyMac,但还没升级Mac系统,准备升级Mac升级

升级之前,请确保先更新CleanMyMac:

1、启动CleanMyMac,点击打开【CleanMyMac】→【偏好设置】→【更新】,勾选【可用时,能更新至Beat版本】;

偏好设置
图3:偏好设置

2、点击【检查测试版更新】即可。

检查测试版更新
图4:检查测试版更新

情况二:已购买并激活CleanMyMac,Mac操作系统已升级

此情况下,可直接下载安装包进行安装,点击进行下载

https://dl.devmate.com/com.macpaw.zh.CleanMyMac3/beta/CleanMyMacChinese.dmg

可直接安装,不需要将之前的版本卸载掉。(注意这种方式只针对CleanMyMac Chinese版本)

情况三:Mac操作系统已升级的,已购买但还未安装激活CleanMyMac

这种情况下,小伙伴们可直接下载“情况二”中列出的安装包进行安装即可。

在您测试新操作系统的所有功能时,我们将继续微调CleanMyMac,确保您在今年秋季Apple发布正式版本的Mojave时获得配备齐全的应用程序。

macOS Mojave
图5:Mojave

更多关于CleanMyMac的使用技巧以及问题解决方法,可登陆中文官网进行查看。

本文为原创,转载请标明原址:http://www.mycleanmymac.com/changjianwenti/cmm-os.html

读者也访问过这里:

购买咨询